Electronic Components Datasheet Search
  English  ▼

X  

ISP4010 Datasheet(PDF) 2 Page - List of Unclassifed Manufacturers

Part # ISP4010
Description  iSCSI Controller
PDF  2 Pages
Scroll/Zoom Zoom In 100%  Zoom Out
Manufacturer  ETC2 [List of Unclassifed Manufacturers]
Direct Link  
Logo ETC2 - List of Unclassifed Manufacturers

ISP4010 Datasheet(HTML) 2 Page - List of Unclassifed Manufacturers

  ISP4010 Datasheet HTML 1Page - List of Unclassifed Manufacturers ISP4010 Datasheet HTML 2Page - List of Unclassifed Manufacturers  
Zoom Inzoom in Zoom Outzoom out
 2 / 2 page
background image
ISP4010
TECHNICAL SPECIFICATIONS
83410-580-00 D
09/03
Host Bus Interface Specifications
Speed
64-bit, 133-MHz PCI-X, backward compatible to 32-bit, 32/64-bit PCI
Voltage
3.3 V (5.0 V tolerant)
Compliance
Conforms to PCI Local Bus Specification rev. 2.2, PCI-X Specification rev. 1.0a, PCI Bus Power Management Interface Specification rev. 1.1 (PC99)
DMA channels
11-channel DMA controller
Other features
64-bit host memory addressing, 32-bit PCI target, pipelined DMA registers for efficient scatter/gather operations, 32-bit DMA transfer counter for large I/O transfer lengths
iSCSI/TOE Specifications
Architecture
Hardware state machine based
TCP functions
TCP checksums, acknowledgements, and retransmissions; segmentation and reassembly; out-of-order processing; congestion control techniques including slow start, congestion
avoidance, fast retransmission, and fast recovery
UDP functions
User datagram protocol (UDP) checksum
Compliance
Internet engineering task force (IETF): iSCSI (see the QLogic web site for updates: www.qlogic.com/support), iSCSI Requirements and Design Considerations, iSCSI Naming and
Discovery, Internet Protocol Specification (IPv4), RFC793, Transmission Control Protocol (TCP) Specification, RFC1122, Requirements for Internet Hosts—Communication Layers,
RFC1323, TCP Extensions for High Performance, RFC2581, TCP Congestion Control
ANSI SCSI: SCSI-3 Architecture Model (SAM), X3T10/994D/Rev 18, SCSI-3 Controller Command Set, X3T10/Project 1047D/Rev 6c
IEEE: 802.1Q Virtual LAN (VLAN), 802.1p Priority of Service, 802.3x Flow Control
IP functions
IP fragmentation and reassembly
Physical Specifications
Port
Single 1-Gbps Ethernet
Package
529-pin thermally enhanced plastic ball grid array (EPBGA-T), 37.50mm (± 0.20)
× 37.50mm (± 0.20)
Environment and Equipment Specifications
Airflow
TBD
Case temperature
80
°C
Power supply
1.8 V and 3.3 V
Power dissipation
1.2 watts
Ordering Information
ISP4010
Ships to OEMs in 21-unit trays
RESPONSE
QUEUE
ISP4010
REQUEST
QUEUE
IOCBS
iSCSI
STORAGE
NETWORK
STORAGE SUBSYSTEM
SERVER
TAPE LIBRARY
PCI
INTERFACE
32/64-BIT,
66/133 MHz
PCI/PCI-X
64-BIT PCI
1 Gbps
SCSI
SOFTWARE
DRIVER
RESPONSE
QUEUE
REQUEST
QUEUE
IOCBS
NETWORK
SOFTWARE
DRIVER
RISC
SDRAM EXTERNAL
REASSEMBLY
BUFFER
72 b
EXTERNAL
CODE/DATA
MEMORY
SRAM
FLASH
MEMORY
16–256 MB (SUGGESTED: 32 MB)
2 MB
2–16 MB (SUGGESTED: 2 MB)
ETHERNET
INTERFACE
TCP/IP
OFFLOAD
BLOCKS
133 MHZ
36 b
8 b
QLogic Corporation • 26650 Aliso Viejo Parkway • Aliso Viejo, CA 92656 • (800) 662-4471 or (949) 389-6000
© 2003 QLogic Corporation. Specifications are subject to change without notice. All rights reserved worldwide. The QLogic logo, SANblade, SANsurfer Management Suite, and SANtrack are trademarks of QLogic Corporation, which may be
registered in some jurisdictions. All other brand and product names are trademarks or registered trademarks of their respective owners.
www.qlogic.com



Html Pages

1 2


Datasheet Download

Go To PDF Page


Link URL



Does ALLDATASHEET help your business so far?  [ DONATE ] 

About Alldatasheet   |   Advertisement   |   Contact us   |   Privacy Policy   |   Link to Datasheet    |   Link Exchange   |   Manufacturer List
All Rights Reserved©Alldatasheet.com


Mirror Sites
English : Alldatasheet.com  |   English : Alldatasheet.net  |   Chinese : Alldatasheetcn.com  |   German : Alldatasheetde.com  |   Japanese : Alldatasheet.jp
Russian : Alldatasheetru.com  |   Korean : Alldatasheet.co.kr  |   Spanish : Alldatasheet.es  |   French : Alldatasheet.fr  |   Italian : Alldatasheetit.com
Portuguese : Alldatasheetpt.com  |   Polish : Alldatasheet.pl  |   Vietnamese : Alldatasheet.vn
Indian : Alldatasheet.in  |   Mexican : Alldatasheet.com.mx  |   British : Alldatasheet.co.uk  |   New Zealand : Alldatasheet.co.nz
Family Site : ic2ic.com  |   icmetro.com