| Electronic Components Datasheet Search |
|
MIL314 Datasheet(PDF) 3 Page - Red Lion Controls. Inc |
|
|
|||||||||||||||||||||||||||||
MIL314 Datasheet(HTML) 3 Page - Red Lion Controls. Inc |
|
3 / 4 page ![]() Managed Layer 3 Military-Rated Ethernet Switch Specifications SNMP & Ethernet Standards • Ethernet, Fast Ethernet, Gigabit Ethernet • Full-duplex flow control • IEEE 802.3-2005 • IEEE 802.3ae 10 Gigabit Ethernet • IEEE 802.3D Spanning Tree Protocol • IEEE 802.1w Rapid Spanning Tree Protocol • IEEE 802.1s Multiple Spanning Tree Protocol • IEEE 802.1Q Virtual LAN • IEEE 802.1X IEEE8021-PAE-MIB • RFC 1907 SNMPv2-MIB (MIB-II) • RFC 2011 IP-MIB (MIB-II) • RFC 2012 TCP-MIB (MIB-II) • RFC 2013 UDP-MIB (MIB-II) • RFC 1493 Bridge MIB • RFC 2863 IF-MIB • RFC 2819 RMON MIB • RFC 2618 RADIUS MIB • RFC 2665 Etherlike MIB • RFC 2737 Entity MIB • RFC 2674 P-bridge, Q-bridge • V-Bridge MIB • RFC 3036 MAU MIB • RFC 1612 DNS Reslover MIB • RFC 3411 SNMP Framework • RFC 3412 SNMP MPD MIB • RFC 3413 SNMP Target MIB, SNMP Notify MIB • RFC 3415 SNMP View-Based ACM MIB • SNMP Trap Supported: • RFC 1215, 1907, 2863, 1493, 1757, 2819 • Private MIB Environmental • MIL-STD-810G and MIL-STD-108E for environmental performance (see table) • Operating temperature: -40 to +70° C (cold startup at -5° C) • Storage temperature: -40 to +85° C • Humidity: 5 to 95% RH (non-condensing • Vent plug for high-altitude operation EMC • MIL-STD-461F for EMI performance. CE101, CE102, RE102 (see table) • MIL-STD-461F for EMC performance. CS101, CS114, CS115, CS116, RS101, RS103 (see table) • MIL-STD-704 A/E/F and MIL-STD-1275 A/B/D for power protection (POWER INPUT) Recommended Interface Plugs • 1G Ethernet Plug: Aero AE90-365-BN9-9PN • 10G Ethernet Fiber Plug: TE/Deutsch MC406E-N-09-2SN • Power Plug: D38999/26xA98SA (x = plating option) • RS232 Plug: D38999/26xA35PA (x = plating option) • Contact distributor for mating connectors Warranty 5 years on design and manufacturing defects Power Input • Input voltage range: 20-36 VDC (continuous) • Input power: 40 W (estimated max. under full load) • Reverse polarity protection • MIL-STD-1275 for power protection • Surge protection: 100 volts for 1 second • Transient protection: 15,000 watts peak • Spike protection: 5,000 watts (10x for 10 uS) or 250 volts (50x for 100 uS) Physical • Dimensions (L x W x H): 13x8.5x4.25” • Weight (including caps): 12 lbs • IP67 dust, oil and water-tight package protection • LED indicators: port, uplink, system, diagnostic • Tough corrosion proof aluminum case • Conductive cooling — no moving parts All specifications are subject to change. Contact Red Lion to learn more |
|
|
Link URL |
| Does ALLDATASHEET help your business so far? [ DONATE ] |
About Alldatasheet | Advertisement | Contact us | Privacy Policy | Link to Datasheet | Link Exchange | Manufacturer List All Rights Reserved©Alldatasheet.com |
| Russian : Alldatasheetru.com | Korean : Alldatasheet.co.kr | Spanish : Alldatasheet.es | French : Alldatasheet.fr | Italian : Alldatasheetit.com Portuguese : Alldatasheetpt.com | Polish : Alldatasheet.pl | Vietnamese : Alldatasheet.vn Indian : Alldatasheet.in | Mexican : Alldatasheet.com.mx | British : Alldatasheet.co.uk | New Zealand : Alldatasheet.co.nz |
|
Family Site : ic2ic.com |
icmetro.com |