Electronic Components Datasheet Search
  English  ▼

X  

CBS350 Datasheet(PDF) 14 Page - Cisco Systems, Inc.

Part # CBS350
Description  Cisco Business 350 Series Managed Switches
PDF  39 Pages
Scroll/Zoom Zoom In 100%  Zoom Out
Manufacturer  CISCO [Cisco Systems, Inc.]
Direct Link  https://www.cisco.com/
Logo CISCO - Cisco Systems, Inc.

CBS350 Datasheet(HTML) 14 Page - Cisco Systems, Inc.

Back Button CBS350 Datasheet HTML 10Page - Cisco Systems, Inc. CBS350 Datasheet HTML 11Page - Cisco Systems, Inc. CBS350 Datasheet HTML 12Page - Cisco Systems, Inc. CBS350 Datasheet HTML 13Page - Cisco Systems, Inc. CBS350 Datasheet HTML 14Page - Cisco Systems, Inc. CBS350 Datasheet HTML 15Page - Cisco Systems, Inc. CBS350 Datasheet HTML 16Page - Cisco Systems, Inc. CBS350 Datasheet HTML 17Page - Cisco Systems, Inc. CBS350 Datasheet HTML 18Page - Cisco Systems, Inc. Next Button
Zoom Inzoom in Zoom Outzoom out
 14 / 39 page
background image
© 2022 Cisco and/or its affiliates. All rights reserved.
Page 14 of 39
Feature
Description
IPv6
IPv6
IPv6 host mode; IPv6 over Ethernet; Dual IPv6/IPv4 stack
IPv6 neighbor and router discovery (ND); IPv6 stateless address autoconfiguration; Path
Maximum Transmission Unit (MTU) discovery
Duplicate Address Detection (DAD); ICMP version 6
DHCPv6 stateful client
IPv6 over IPv4 network with Intrasite Automatic Tunnel Addressing Protocol (ISATAP) tunnel
support
USGv6 and IPv6 Gold Logo certified
IPv6 QoS
Prioritize IPv6 packets in hardware
IPv6 ACL
Drop or rate limit IPv6 packets in hardware
IPv6 First Hop Security
RA guard
ND inspection
DHCPv6 guard
Neighbor binding table (snooping and static entries)
Neighbor binding integrity check
Multicast Listener
Discovery (MLD v1/2)
snooping
Deliver IPv6 multicast packets only to the required receivers
MLD proxy
The MLD proxy provides a mechanism for multicast forwarding based on MLD membership
information without the need for more complicated multicast routing protocols.
IPv6 applications
Web/SSL, Telnet server/SSH, ping, traceroute, Simple Network Time Protocol (SNTP),
Trivial File Transfer Protocol (TFTP), SNMP, RADIUS, syslog, Domain Name System (DNS)
client, Telnet Client, DHCP Client, DHCP Autoconfig, IPv6 DHCP Relay, Terminal Access
Controller Access Control System Plus (TACACS+)
IPv6 RFCs supported
RFC 4443 (which obsoletes RFC2463): ICMP version 6
RFC 4291 (which obsoletes RFC 3513): IPv6 address architecture
RFC 4291: IPv6 addressing architecture
RFC 2460: IPv6 specification
RFC 4861 (which obsoletes RFC 2461): neighbor discovery for IPv6
RFC 4862 (which obsoletes RFC 2462): IPv6 stateless address autoconfiguration
RFC 1981: path MTU discovery
RFC 4007: IPv6 scoped address architecture
RFC 3484: default address selection mechanism
RFC 5214 (which obsoletes RFC 4214): ISATAP tunneling
RFC 4293: MIB IPv6: textual conventions and general group
RFC 3595: textual conventions for IPv6 flow label



Html Pages

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39


Datasheet Download

Go To PDF Page


Link URL



Does ALLDATASHEET help your business so far?  [ DONATE ] 

About Alldatasheet   |   Advertisement   |   Contact us   |   Privacy Policy   |   Link to Datasheet    |   Link Exchange   |   Manufacturer List
All Rights Reserved©Alldatasheet.com


Mirror Sites
English : Alldatasheet.com  |   English : Alldatasheet.net  |   Chinese : Alldatasheetcn.com  |   German : Alldatasheetde.com  |   Japanese : Alldatasheet.jp
Russian : Alldatasheetru.com  |   Korean : Alldatasheet.co.kr  |   Spanish : Alldatasheet.es  |   French : Alldatasheet.fr  |   Italian : Alldatasheetit.com
Portuguese : Alldatasheetpt.com  |   Polish : Alldatasheet.pl  |   Vietnamese : Alldatasheet.vn
Indian : Alldatasheet.in  |   Mexican : Alldatasheet.com.mx  |   British : Alldatasheet.co.uk  |   New Zealand : Alldatasheet.co.nz
Family Site : ic2ic.com  |   icmetro.com