| Electronic Components Datasheet Search |
|
DS3161 Datasheet(PDF) 22 Page - Maxim Integrated Products |
|
|
|||||||||||||||||||||||||||||
DS3161 Datasheet(HTML) 22 Page - Maxim Integrated Products |
|
22 / 384 page ![]() DS3161/DS3162/DS3163/DS3164 4 STANDARDS COMPLIANCE Table 4-1. Standards Compliance SPECIFICATION SPECIFICATION TITLE ANSI T1.102-1993 Digital Hierarchy – Electrical Interfaces T1.107-1995 Digital Hierarchy – Formats Specification T1.231-1997 Digital Hierarchy – Layer 1 In-Service Digital Transmission Performance Monitoring T1.404-1994 Network-to-Customer Installation – DS3 Metallic Interface Specification T1.646-1995 Broadband ISDN – Physical Layer Specification for User-Network Interfaces Including DS1/ATM ATM Forum af-phy-0034.000 E3 Public UNI, August, 1995 af-phy-0039.000 UTOPIA Level 2, Version 1.0, June, 1995 af-phy-0043.000 A Cell-Based Transmission Convergence Sublayer for Clear-Channel Interfaces, November, 1995 af-phy-0054.000 DS3 Physical Layer Interface Specification, January, 1996 af-phy-0136.000 UTOPIA L3 Physical Layer Interface, November, 1999 af-phy-0143.000 Frame-based ATM Interface (Level 3), March, 2000 af-bici-0013.003 BISDN Inter Carrier Interface (B-ICI) Specification Version 2.0 (Integrated), December, 1995 ETSI ETS 300 686 Business TeleCommunications; 34Mbps and 140Mbits/s digital leased lines (D34U, D34S, D140U and D140S); Network interface presentation, 1996 ETS 300 337 Transmission and Multiplexing (TM); Generic frame structures for the transport of various signals (including Asynchronous Transfer Mode (ATM) cells and Synchronous Digital Hierarchy (SDH) elements) at the ITU-T Recommendation G.702 hierarchical rates of 2 048 kbit/s, 34 368 kbit/s and 139 264 kbit/s, Second Edition, June, 1997 ETS EN 300 689 Access and Terminals (AT); 34Mbps Digital Leased Lines (D34U and D34S); Terminal equipment interface, July 2001 ETS 300 689 Business TeleCommunications (BTC); 34 Mbps digital leased lines (D34U and D34S), Terminal equipment interface, V 1.2.1, 2001-07 IETF RFC 1661 The Point-to-Point Protocol (PPP), July, 1994 RFC 1662 PPP in HDLC-like Framing, July, 1994 RFC 2496 Definition of Managed Objects for the DS3/E3 Interface Type, January, 1999 ISO ISO 3309:1993 Information Technology – Telecommunications & information exchange between systems – High Level Data Link Control (HDLC) procedures – Frame structure, Fifth Edition, 1993 ITU-T G.703 Physical/Electrical Characteristics of Hierarchical Digital Interfaces, 1991 G.704 Synchronous Frame Structures Used at 1544, 6312, 2048, 8488 and 44 736 kbit/s Hierarchical Levels, July, 1995 G.751 Digital Multiplex Equipment Operating at the Third Order Bit Rate of 34,368 kbit/s and the Fourth Order bit Rate of 139,264 kbit/s and Using Positive Justification, 1993 G.775 Loss Of Signal (LOS) and Alarm Indication Signal (AIS) Defect Detection and Clearance Criteria, November, 1994 G.804 ATM Cell Mapping Into Plesiochronous Digital Hierarchy (PDH), November, 1993 G.823 The Control of Jitter and Wander Within Digital Networks Which are Based on the 2048 kbit/s Hierarchy, 1993 G.824 The Control of Jitter and Wander within Digital Networks that are Based on the 1544kbps Hierarchy, 1993 G.832 Transport of SDH Elements on PDH Networks – Frame and Multiplexing Structures, November, 1995 |
|
Link URL |
| Does ALLDATASHEET help your business so far? [ DONATE ] |
About Alldatasheet | Advertisement | Contact us | Privacy Policy | Link to Datasheet | Link Exchange | Manufacturer List All Rights Reserved©Alldatasheet.com |
| Russian : Alldatasheetru.com | Korean : Alldatasheet.co.kr | Spanish : Alldatasheet.es | French : Alldatasheet.fr | Italian : Alldatasheetit.com Portuguese : Alldatasheetpt.com | Polish : Alldatasheet.pl | Vietnamese : Alldatasheet.vn Indian : Alldatasheet.in | Mexican : Alldatasheet.com.mx | British : Alldatasheet.co.uk | New Zealand : Alldatasheet.co.nz |
|
Family Site : ic2ic.com |
icmetro.com |