Electronic Components Datasheet Search
  English  ▼

X  

8101 Datasheet(PDF) 65 Page - LSI Computer Systems

Part # 8101
Description  Gigabit Ethernet Controller
PDF  172 Pages
Scroll/Zoom Zoom In 100%  Zoom Out
Manufacturer  LSI [LSI Computer Systems]
Direct Link  http://www.lsicsi.com
Logo LSI - LSI Computer Systems

8101 Datasheet(HTML) 65 Page - LSI Computer Systems

Back Button 8101 Datasheet HTML 61Page - LSI Computer Systems 8101 Datasheet HTML 62Page - LSI Computer Systems 8101 Datasheet HTML 63Page - LSI Computer Systems 8101 Datasheet HTML 64Page - LSI Computer Systems 8101 Datasheet HTML 65Page - LSI Computer Systems 8101 Datasheet HTML 66Page - LSI Computer Systems 8101 Datasheet HTML 67Page - LSI Computer Systems 8101 Datasheet HTML 68Page - LSI Computer Systems 8101 Datasheet HTML 69Page - LSI Computer Systems Next Button
Zoom Inzoom in Zoom Outzoom out
 65 / 172 page
background image
Counters
2-47
Copyright © 2000–2001 by LSI Logic Corporation. All rights reserved.
2.19 Counters
The controller has a set of 53 management counters. Each counter
tabulates the number of times a specific event occurs. A complete list of
all counters along with their definitions is shown in Table 2.14. and
described in Chapter 4, Registers.These counters provide the necessary
statistics to completely support the following specifications:
• RMON Statistics Group (IETF RFC1757)
• SNMP Interfaces Group (IETF RFC1213 and 1573)
• Ethernet-Like MIB (IETF RFC1643)
• Ethernet MIB (IEEE 802.3z, clause 30)
Table 2.13
Reset Description
Name
Initiated By
Reset Action
Controller
Reset
RESETn pin
asserted LOW
Reset datapath
Flush transmit FIFO
RST bit = 1 in Register 7
(Configuration i)
Flush receive FIFO
Reset bits to default values
Reset counters to 0
Transmit
Reset
TXRST bit = 1 in Register 7
(Configuration 1)
Reset transmit data path
Flush transmit FIFO
Reset TX counters to 0
Receive
Reset
RXRST bit = 1 in Register 7
(Configuration 1)
Reset receive data
separate path
Flush receive FIFO
Reset RX counters to 0
AutoNegotiation
Restart
ANRST bit = 1 in Register 7
(Configuration 1)
Starts AutoNegotiation
sequence
Counter Reset
CTRRST bit = 1 in Register 7
(Configuration 1)
Reset counters to 0



Html Pages

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100  ...More


Datasheet Download

Go To PDF Page


Link URL



Does ALLDATASHEET help your business so far?  [ DONATE ] 

About Alldatasheet   |   Advertisement   |   Contact us   |   Privacy Policy   |   Link to Datasheet    |   Link Exchange   |   Manufacturer List
All Rights Reserved©Alldatasheet.com


Mirror Sites
English : Alldatasheet.com  |   English : Alldatasheet.net  |   Chinese : Alldatasheetcn.com  |   German : Alldatasheetde.com  |   Japanese : Alldatasheet.jp
Russian : Alldatasheetru.com  |   Korean : Alldatasheet.co.kr  |   Spanish : Alldatasheet.es  |   French : Alldatasheet.fr  |   Italian : Alldatasheetit.com
Portuguese : Alldatasheetpt.com  |   Polish : Alldatasheet.pl  |   Vietnamese : Alldatasheet.vn
Indian : Alldatasheet.in  |   Mexican : Alldatasheet.com.mx  |   British : Alldatasheet.co.uk  |   New Zealand : Alldatasheet.co.nz
Family Site : ic2ic.com  |   icmetro.com