Electronic Components Datasheet Search
  English  ▼

X  

8101 Datasheet(PDF) 17 Page - LSI Computer Systems

Part # 8101
Description  Gigabit Ethernet Controller
PDF  172 Pages
Scroll/Zoom Zoom In 100%  Zoom Out
Manufacturer  LSI [LSI Computer Systems]
Direct Link  http://www.lsicsi.com
Logo LSI - LSI Computer Systems

8101 Datasheet(HTML) 17 Page - LSI Computer Systems

Back Button 8101 Datasheet HTML 13Page - LSI Computer Systems 8101 Datasheet HTML 14Page - LSI Computer Systems 8101 Datasheet HTML 15Page - LSI Computer Systems 8101 Datasheet HTML 16Page - LSI Computer Systems 8101 Datasheet HTML 17Page - LSI Computer Systems 8101 Datasheet HTML 18Page - LSI Computer Systems 8101 Datasheet HTML 19Page - LSI Computer Systems 8101 Datasheet HTML 20Page - LSI Computer Systems 8101 Datasheet HTML 21Page - LSI Computer Systems Next Button
Zoom Inzoom in Zoom Outzoom out
 17 / 172 page
background image
8101/8104 Gigabit Ethernet Controller
1-1
Copyright © 2000–2001 by LSI Logic Corporation. All rights reserved.
Chapter 1
Introduction
This chapter contains a brief introduction to the 8101/8104 Gigabit
Ethernet Controller. It consists of the following sections:
• Section 1.1, “Overview”
• Section 1.2, “Features”
1.1 Overview
The 8101/8104 Gigabit Ethernet Controller is a complete media access
controller (MAC sublayer) with integrated coding logic for fiber and short
haul copper media (8 bit/10 bit Physical Coding Sublayer) (8B10B PCS)
for 1000 Mbits/s Gigabit Ethernet systems.
The 8104 is functionally the same as the 8101 except that the 8104 is in
a 208-pin Ball Grid Array (BGA) package and the 8101 is in a 208-pin
Plastic Quad Flat Pack (PQFP) package
The Controller consists of a 32-bit system interface, receive/transmit First
In, First Out (FIFO) buffers, a full-duplex Ethernet Media Access
Controller (MAC), an 8 bit/10 bit PCS, a 10-bit Physical Layer Device
(PHY) interface, and a 16-bit register interface. The controller also
contains all the necessary circuitry to implement the IEEE 802.3x Flow
Control Algorithm. Flow control messages can be sent automatically
without host intervention.
The controller contains 53 counters which satisfy the management
objectives of the Remote Monitoring (RMON) Statistics Group MIB,
(RFC 1757), Simple Network Management Protocol (SNMP) Interfaces
Group (RFC 1213 and 1573), Ethernet-Like Group MIB (RFC 1643), and
Ethernet MIB (IEEE 802.3z Clause 30). The controller also contains 136



Html Pages

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100  ...More


Datasheet Download

Go To PDF Page


Link URL



Does ALLDATASHEET help your business so far?  [ DONATE ] 

About Alldatasheet   |   Advertisement   |   Contact us   |   Privacy Policy   |   Link to Datasheet    |   Link Exchange   |   Manufacturer List
All Rights Reserved©Alldatasheet.com


Mirror Sites
English : Alldatasheet.com  |   English : Alldatasheet.net  |   Chinese : Alldatasheetcn.com  |   German : Alldatasheetde.com  |   Japanese : Alldatasheet.jp
Russian : Alldatasheetru.com  |   Korean : Alldatasheet.co.kr  |   Spanish : Alldatasheet.es  |   French : Alldatasheet.fr  |   Italian : Alldatasheetit.com
Portuguese : Alldatasheetpt.com  |   Polish : Alldatasheet.pl  |   Vietnamese : Alldatasheet.vn
Indian : Alldatasheet.in  |   Mexican : Alldatasheet.com.mx  |   British : Alldatasheet.co.uk  |   New Zealand : Alldatasheet.co.nz
Family Site : ic2ic.com  |   icmetro.com