Electronic Components Datasheet Search
  English  ▼

X  

8101 Datasheet(PDF) 135 Page - LSI Computer Systems

Part # 8101
Description  Gigabit Ethernet Controller
PDF  172 Pages
Scroll/Zoom Zoom In 100%  Zoom Out
Manufacturer  LSI [LSI Computer Systems]
Direct Link  http://www.lsicsi.com
Logo LSI - LSI Computer Systems

8101 Datasheet(HTML) 135 Page - LSI Computer Systems

Back Button 8101 Datasheet HTML 131Page - LSI Computer Systems 8101 Datasheet HTML 132Page - LSI Computer Systems 8101 Datasheet HTML 133Page - LSI Computer Systems 8101 Datasheet HTML 134Page - LSI Computer Systems 8101 Datasheet HTML 135Page - LSI Computer Systems 8101 Datasheet HTML 136Page - LSI Computer Systems 8101 Datasheet HTML 137Page - LSI Computer Systems 8101 Datasheet HTML 138Page - LSI Computer Systems 8101 Datasheet HTML 139Page - LSI Computer Systems Next Button
Zoom Inzoom in Zoom Outzoom out
 135 / 172 page
background image
Management Counters
5-9
Copyright © 2000–2001 by LSI Logic Corporation. All rights reserved.
5.6.2 Negotiating with a Non-AutoNegotiation Capable Device
When the controller has AutoNegotiation enabled and the remote device
to which it is connected has the AutoNegotiation disabled (or does not
have AutoNegotiation capability at all), the controller stays in the link fail
state and continually restarts AutoNegotiation because it cannot
complete a negotiation sequence successfully. Conversely, the remote
device goes to the link pass state because it sees the AutoNegotiation
words transmitted to it as valid idle symbols. For proper operation
between two devices, the controller and the remote device must both be
either set with AutoNegotiation enabled or set with AutoNegotiation
disabled.
5.7 Management Counters
The controller management counters provide the necessary statistics to
completely support the following IETF and IEEE specifications:
• IETF RFC 1757:
RMON Statistics Group
• IETF RFC 1213 and 1573
SNMP Interfaces Group
• IETF RFC 1643:
Ethernet-Like MIB
• IEEE 802.3/Cl. 30:
Ethernet MIB
A complete list of the counters along with their definitions was already
defined in Table 2.14. A map of the actual MIB objects from the IETF
and IEEE specifications to the specific controller counters is shown
below in Table 5.5–Table 5.8.



Html Pages

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100  ...More


Datasheet Download

Go To PDF Page


Link URL



Does ALLDATASHEET help your business so far?  [ DONATE ] 

About Alldatasheet   |   Advertisement   |   Contact us   |   Privacy Policy   |   Link to Datasheet    |   Link Exchange   |   Manufacturer List
All Rights Reserved©Alldatasheet.com


Mirror Sites
English : Alldatasheet.com  |   English : Alldatasheet.net  |   Chinese : Alldatasheetcn.com  |   German : Alldatasheetde.com  |   Japanese : Alldatasheet.jp
Russian : Alldatasheetru.com  |   Korean : Alldatasheet.co.kr  |   Spanish : Alldatasheet.es  |   French : Alldatasheet.fr  |   Italian : Alldatasheetit.com
Portuguese : Alldatasheetpt.com  |   Polish : Alldatasheet.pl  |   Vietnamese : Alldatasheet.vn
Indian : Alldatasheet.in  |   Mexican : Alldatasheet.com.mx  |   British : Alldatasheet.co.uk  |   New Zealand : Alldatasheet.co.nz
Family Site : ic2ic.com  |   icmetro.com